Firefox extension error “… does not provide secure updates”

When trying to install the newest version of the ProxyButton extension for Firefox, I received this error:

Screen capture: Firefox "secure updates" extension error

Incompatible Extension

“ProxyButton” will not be installed because it does not provide secure updates

Luckily a solution exists over at Idea Shower. Add a new boolean key using about:config and restart. Easy-peasy. More at Idea Shower.

Leave a Comment